Investigating Degraded performance on SeekrFlow API

Incident Report for Seekr

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 21:53 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2026 - 21:52 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2026 - 21:52 PDT

Investigating

We are currently investigating degraded performance impacting the SeekrFlow API.
Posted Apr 15, 2026 - 19:16 PDT
This incident affected: SeekrFlow (SeekrFlow API).